3d Benchy, rough bow, but why...



I have this strange behaviour and I am trying to figure out why. I printed the 3d benchy with a 0.2 and 0.1 layer height. The 0.1 one has a deformation at the lower bow, feeling rough at the touch. The 0.2 one does not have this problem, it does have a few artifacts.

Some details

  • Using a prusa mk2s
  • Using the gray filament that came with the printer
  • Print temp is 200 deg c
  • Using simplify3d, default prusa settings
  • Extrusion width set to 0.48
  • printed with extrusion multiplayer 1.0 and 1.03, didnt matter
  • print speed 40mm/s

  • Images will load, but will take a little time

What settings do I need to change? I also created a small part of the benchy at the part where things go wrong, now its only a 15min print :slight_smile:

1 Like


Looks like inadequate cooling to me. Does the bow curl upwards slightly when it’s printing on the bad one?

I’ve had similar results with my MK2S - certain shapes are very hard to print. I think the part fan nozzle isn’t a great design.

You could try the usual tips such as lowering your temperatures as much as you can and slowing it down.



Agreed, that’s PLA with insufficient cooling. A common tip to test that theory is to point an additional fan at the part being printed (try to avoid cooling the bed too much). That will improve cooling and should fix your problem.



so cooling, mmm, now how can I address that best, dont know if adding another fan is easy, I can try with en external fan first.

Print speed is 40mm/s btw, which is not too fast. I can try tocut this in half and test it with 20mm/s, I could also try to lower the temp to 190deg c



You have a pretty big temperature range for printing PLA, around 30-40 degrees. The lower the temp, the cleaner looking the prints as the filament will dry very quickly, the higher the temp the stronger the prints. So, for things like a Benchy where you’re trying to achieve a nice looking model, you should dial your temperature down to the low end of the range for that filament. I usually print PLA at 180 but you should look at the recommended range for yours.

The artifacts on the 0.2mm print are the seams where it starts a new line. You might be able to tweak retraction settings a bit to reduce retraction since it seems like it’s starting a perimeter line before there is enough filament, but you can also use slicer settings to change the position of the seams. In Slic3r, under print settings/layers and perimeters there is the seam position setting at the bottom. If it’s set to nearest or random, the seams will appear at different places along the line. You can change it to aligned to line them all up, or rear which should put them all on the back side of the print (based on the sliced orientation I think). None of these will remove the artifacts, just sort them to your liking.



Seam position, I learned something new today. Never thought of it, but indeed, somewhere the printer connects the end to the start of the line. I will have a look into this setting.

I printed a new version, but this time very slow for the outer shell, the print looked better, not perfect, but less “roughness”. I will also try to print at 190 deg C, the lowest according to the label on my filament.

Also it is striking that the roughness is more on one side (backside of the printer), the part cooling fan is on the other side (frontside of the printer), so perhaps cooling is less efficient?

Also I do have a silicon sock on my heater block, but this has nothing to do with cooling the part I guess…

Thanks for all the feedback, it feels like I am getting closer to the perfect Benchy print



I can’t say for sure that this is what’s happening here, but I find with some prints I get a self-worsening curling problem:

What happens is that on overhangs that are small, a tiny bit of curling can occur. On the next layer, or perimeter, the curled plastic then actually touches the nozzle which remelts it and causes it to curl up more. Next layer, it gets worse, and so on.

On some models it can cause a print failure; I’ve been unable to print a hollow draudi because of this- after a while thencurled up layers are high enough to hit the pinda probe which usually causes part of the model to become detached from the bed.

It’s worse with lower layer heights, and worse with some filaments - I’ve got some silver PLA that this happens badly with (3d prima) and some cheap blue filament that it barely occurs for.



Yeah the MK2 fan will perform a bit better in the front, you can try to plan for this by orienting the print such that the majority of overhangs face forward, where possible. You can also try an alternative fan shroud like this one: https://www.thingiverse.com/thing:2276997 although some people in the comments suggest that this part sits too close to the heat block when you have a silicon sock.



Those are some good tips, thank you. I never thought of orienting my print on the bed, going to try that as soon as I get home.



I did some more test prints

[list]Tried to reorient the print on the plate, made a little difference, facing back had the best results[/list]
[list]Tried lowering the temp to 190 deg C, didn’t really make a difference, strangely 220 deg C had better results[/list]
[list]Print using 0.20 layer and changing the starting point of the seam position, this gave me a perfect print

Still have to look into the curling, going to try different filament. And I have to try and add extra cooling



Yes, I managed to get a good print using the gray filament without roughtness

  • default S3D prusa profile
  • temp 190 deg c
  • Outline Underspeed: 10% (default printing speed = 40mm/s)



Looks much better. Your first layer is a bit too high though; you want those lines merging.



Thanks, and perhaps I can tweak the live Z value a little more. I did a couple of test prints though, on the prusa forum there is a nice thread about this. This height gave me the best results, where the thickness was 0.20mm, if I lowered the nozzle more, the thickness became thicker.

I know the pinda probe gets influenced by heat, perhaps it threw my Z value off again.