Dolly, underextrusion

Hi there,

I have succesfully build the Dolly clone. Now my first print was a 3d benchy. I am dealing with massive underextrusion. Tried different brands of PLA. Printed at 210C with a bed temp of 70C.

I cannot reproduce the result, because the filament barely comes out anymore. I have replaced the nozzle, replaced the heat break etc. The filament seems to get stuck in the nozzle head. I use a standard 0.4mm brass nozzle.

I have also tried to increase temps to 245C once a print was started and nothing came out (clean nozzle, clean heat break). Only sporadic thread made it out of the nozzle once I was poking it with needles.

I left all of the firmware settings from Tom’s version of Marlin to their defaults. I have fiddled with the springs on the printerhead. Removed one. Tightened both, tightened one. But I cannot get the filament to go through in a decent flow.

Which settings (print settings, or the motor maybe?) should I try to change?

This is the only result I got. I have not been able to reproduce.

![unnamed (2)|281x500]

Maybe wrong steps / did you a extruder callibration