Under-extrusion after layer change with disabled retraction

#1

Hi guys,

I would appreciate any help with resolving my issue which is puzzling me. I have upgraded CR-10 Mini with E3D v6 full metal hotend, SeeMeCNC EZR extruder and Capricorn tubing. The issue is that I experience some under extrusion on different parts. I was able to replicate the issue with 200% calibration cube. Under-extrusion happens after layer change:

This is front of the cube and layers are looking great, on th back and you can see under-extrusion after layer change:

Please, note this is with retraction completely DISABLED! Here is piece of the g-code (around layer change) generated by slic3r which proves that:

G1 X131.438 Y120.137 E28.21088
G1 X131.344 Y120.478 E28.22246
G92 E0
G1 Z10.080 F9600.000
; PURGING FINISHED
G1 X150.000 Y129.775
G1 F1800
G1 X130.225 Y129.775 E0.64928
G1 X130.225 Y90.225 E1.94784
G1 X141.309 Y90.225 E2.31177

So, any ideas what it could be?

0 Likes

#2

Yes when using PLA and a bowden system then the pla is just oozing out the nozzle between the layers.

0 Likes

#3

Ok, but why under-extrusion? Should not it be over-extrusion/blobs then?

0 Likes

#4

it depends / when before the layer change happens the last thing was the infill the pla oozes into the infill / then at the next layer there is not enough material in the noozle -> under extrusion.

At some slicers you can set that the infill will be printed first.
An other option is to print, when 2 outer shells are used ,the inner one first.
Then the under extrusion is only inside and not visible unless you are using a transparent filament.

0 Likes

#5

Ok, I tried different combinations and filaments. So, trying to hide under-extrusion inside helps with the cube but with more complex models it is still appears sometimes. And it is highly dependent on the filament. I’ve tried same brand (eSun PLA+) but different color and the same model is printed much better.

Thanks for you help!

1 Like